Guadalinex v8

Guadalinex v8. Con un arranque un 40% más rápido que sus antecesoras, y un escritorio totalmente renovado -donde el menú de aplicaciones cambia a la parte inferior de la pantalla- esta nueva versión de Guadalinex incorpora avances como Gnome-Shell, que hace el trabajo con el ordenador más productivo, permitiendo al mismo tiempo una personalización total mediante “extensiones” descargables desde Internet.

No sólo se moderniza en el aspecto visual. Además del completo conjunto de programas y aplicaciones que acompañan desde hace años a este sistema operativo, la nueva versión de Guadalinex incorpora la más reciente versión de Libreoffice. Esta suite ofimática amplía sus funcionalidades y mejora la usabilidad y compatibilidad con formatos de otros procesadores de texto. También incluye los últimos drivers para firma electrónica con DNI electrónico.

 

Desarrollador:http://www.guadalinex.org

Descargar:guadalinex-v8-desktop-i386-final.iso

Debian GNU/Linux 5.0 Lenny

Debian GNU/Linux 5.0 Lenny.Esta nueva versión trae de nuevo muchos más programas que su predecesor etch; la distribución incluye más de 7700 paquetes nuevos, para un total de más de 23200 paquetes. La mayor parte de los programas que se distribuyen se han actualizado: más de 13400 paquetes de programas(corresponde a un 72% de los paquetes en etch). También se han eliminado por varios motivos un número significante de paquetes (más de 3100, 17% de los paquetes en etch). No verá ninguna actualización para estos paquetes y se marcarán como «obsoletos» en los programas de gestión de paquetes.

Con esta versión, Debian GNU/Linux actualiza la versión de X.Org de la 7.1 a la 7.3.

Debian GNU/Linux trae de nuevo con muchas aplicaciones de escritorio y entornos. Entre otros ahora incluye el entorno de escritorio GNOME 2.22[1], KDE 3.5.10, Xfce 4.4.2 y LXDE 0.3.2.1+svn20080509. También se han actualizado las aplicaciones de productividad, incluyendo los conjuntos de ofimática OpenOffice.org 2.4.1 y KOffice 1.6.3, así como GNUcash 2.2.6, GNUmeric 1.8.3 y Abiword 2.6.4.

Las actualizaciones de otras aplicaciones de escritorio incluyen la actualización a Evolution 2.22.3 y Pidgin 2.4.3 (conocido anteriormente como Gaim). También se actualizó el conjunto de aplicaciones de Mozilla: iceweasel (versión 3.0.6) es el navegador web sin marca de Firefox e icedove (versión 2.0.0.19) es el cliente de correo sin marca de Thunderbird.

 
lennybanner_indexed

 

Desarrollador:debian.org

Descargar:Debian GNU/Linux 5.0 Lenny

Lista de Cambios:

Esta versión, entre muchas otras cosas, incluye las siguientes actualizaciones:

PaqueteVersión en 4.0 (etch)Versión en 5.0 (lenny)
Apache2.2.32.2.9
BIND Servidor DNS9.3.49.5.0
Servidor web Cherokee0.5.50.7.2
Courier MTA0.53.30.60.0
Dia0.95.00.96.1
Ekiga Cliente de voz sobre IP («VoIP»)2.0.32.0.12
Exim servidor de correo predeterminado4.634.69
La colección de compilador GNU como el compilador por omisión4.1.14.3.2
GIMP2.2.132.4.7
La biblioteca de C de GNU2.3.62.7
lighttpd1.4.131.4.19
maradns1.2.12.041.3.07.09
MySQL5.0.325.0.51a
OpenLDAP2.3.302.4.11
OpenSSH4.35.1p1
PHP5.2.05.2.6
Postfix MTA2.3.82.5.5
PostgreSQL8.1.158.3.5
Python2.4.42.5.2
Tomcat5.5.205.5.26

Mozilla Firefox 3.0.6

 

Mozilla Firefox 3.0.6  completamente personalizable para adaptarse a tu vida en línea. Con Firefox , hemos añadido nuevas y potentes características para hacer que tu experiencia en línea sea cada vez mejor. Descarga Firefox ahora y comienza a disfrutar de lo mejor de la web.

mozilla-firefox-306

Descargar:Mozilla Firefox 3.0.6 Windows

Descargar:Mozilla Firefox 3.0.6  Linux

Descargar:Mozilla Firefox 3.0.6 MacOS

Sistemas operativos Soportados
Windows 2000
Windows XP
Windows Server 2003
Windows Vista
Hardware mínimo
Pentium 233 MHz (Recomendado: Pentium 500MHz o superior)
64 MB RAM (Recomendado: 128 MB RAM o más)
52 MB de espacio en disco
Sistemas operativos
Mac OS X 10.4 o superior
Hardware mínimo
Ordenador Macintosh con procesador Intel x86 o PowerPC G3, G4, o G5
128 MB RAM (Recomendado: 256 MB RAM o más)
200 MB de espacio en disco
Linux
Requisitos de Software
Ten en cuenta que es posible que los distribuidores de Linux proporcionen paquetes para tu distribución con requisitos diferentes.Firefox no se podrá ejecutar sin las siguientes librerías o paquetes:
GTK+ 2.10 o superior
GLib 2.12 o superior
Pango 1.14 o superior
X.Org 1.0 o superior
Para un funcionamiento óptimo, recomendamos las siguientes librerías o paquetes:
NetworkManager 0.7 o superior
DBus 1.0 o superior
HAL 0.5.8 o superior
GNOME 2.16 o superior
Hardware mínimo
CPU Intel Pentium II o AMD K6-III+ 233 MHz (Recomendado: 500MHz o superior)
64 MB RAM (Recomendado: 128 MB RAM o más)
52 MB de espacio en disco